-I don’t have URL Filtering license, so I can’t test blocking website





-set Objects/Addresses
-set Policies/Security
-set Policies/NAT
-set Objects/Addresses
-set Policies/Security
-set Policies/NAT
Exporting Steps
1. click More actions/Start all nodes
2. click More actions/Export all CFGs
3. click More actions/Set all startup-cfg to exported
4. click More actions/Stop all nodes
5. click Close lab
6. click the lab and click ACTIONS/Export selected objects
Importing Steps
1. click ACTIONS/Import external labs
2. select target lab but don’t unzip it then import
3. click More actions/Start all nodes
Netmap: 1:0/0 2:0/0
click Save
set both router initial config
-open Chrome and go to https://10.0.10.61
ip forward-protocol nd
end
end
# get router info routing-table all
Juniper-Juniper
-With current config, I have problem ping to Internet from R1. I don’t know yet that is because in Unetlab or because I reduce the RAM in each router to 1GB
R1
MultiRecv
R2
}
R3
set name=R1
set name=R2
set name=R3
SOURCE: http://computechtips.com/534/mikrotik-eoip-tunnel-in-action
NOTE:
-I am using Mikrotik as PC, just to proof that ping between subnet is successful
-Unetlab will be my main testing environment from now on
[admin@PC1] > export
# feb/24/2016 15:35:38 by RouterOS 6.34.2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=12.12.12.2/24 interface=ether1 network=12.12.12.0
/ip dns set servers=8.8.8.8,8.8.4.4
/ip route add distance=1 gateway=12.12.12.1
/system identity
set name=PC1
/tool romon
set enabled=yes
[admin@R1] > export
/interface ethernet
set [ find default-name=ether1 ] mtu=9000
/interface eoip
add !keepalive mac-address=FE:CC:3F:2B:A6:6E mtu=9000 name=eoip1 remote-address=\
10.0.10.143 tunnel-id=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=12.12.12.1/24 interface=ether2 network=12.12.12.0
add address=10.0.10.142/24 interface=ether1 network=10.0.10.0
add address=23.23.23.1/30 interface=eoip1 network=23.23.23.0
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip route
add distance=1 gateway=10.0.10.1
add distance=1 dst-address=34.34.34.0/24 gateway=23.23.23.2
/system identity
set name=R1
/tool romon
set enabled=yes
[admin@R2] > export
# feb/24/2016 15:33:51 by RouterOS 6.34.2
/interface ethernet
set [ find default-name=ether1 ] mtu=9000
/interface eoip
add !keepalive mac-address=FE:C1:E4:9A:A8:94 mtu=9000 name=eoip1 \
remote-address=10.0.10.142 tunnel-id=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=10.0.10.143/24 interface=ether1 network=10.0.10.0
add address=23.23.23.2/30 interface=eoip1 network=23.23.23.0
add address=34.34.34.1/24 interface=ether2 network=34.34.34.0
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip route
add distance=1 gateway=10.0.10.1
add distance=1 dst-address=12.12.12.0/24 gateway=23.23.23.1
/system identity
set name=R2
/tool romon
set enabled=yes
[admin@PC2] > export
# feb/24/2016 15:35:03 by RouterOS 6.34.2
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=34.34.34.2/24 interface=ether1 network=34.34.34.0
/ip dns set servers=8.8.8.8,8.8.4.4
/ip route add distance=1 gateway=34.34.34.1
/system identity set name=PC2
/tool romon set enabled=yes
PC1
[admin@PC1] > export
# feb/25/2016 10:10:24 by RouterOS 6.34.2
# software id =
#
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=12.12.12.2/24 interface=ether1 network=12.12.12.0
/ip dns
set servers=8.8.8.8,8.8.4.4
/ip route
add distance=1 gateway=12.12.12.1
/system identity
set name=PC1
/tool romon
set enabled=yes
R1
[admin@R1] > export
# feb/25/2016 09:55:48 by RouterOS 6.34.2
# software id =
#
/interface bridge
add name=bridge1
/interface eoip
add allow-fast-path=no !keepalive mac-address=02:B5:23:BE:B8:85 name=eoip1 \
remote-address=10.0.10.143 tunnel-id=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=eoip1
/ip address
add address=10.0.10.142/24 interface=ether1 network=10.0.10.0
add address=12.12.12.1/24 interface=ether2 network=12.12.12.0
/ip dns set servers=8.8.8.8,8.8.4.4
/ip route
add distance=1 gateway=10.0.10.1
/system identity
set name=R1
/tool romon
set enabled=yes
R2
[admin@R2] > export
# feb/25/2016 09:56:33 by RouterOS 6.34.2
# software id =
#
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether1 ] mtu=9000
/interface eoip
add allow-fast-path=no !keepalive mac-address=02:1B:33:BC:55:77 name=eoip1 \
remote-address=10.0.10.142 tunnel-id=10
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=eoip1
/ip address
add address=10.0.10.143/24 interface=ether1 network=10.0.10.0
add address=12.12.12.128/24 interface=ether2 network=12.12.12.0
/ip dns set servers=8.8.8.8,8.8.4.4
/ip route
add distance=1 gateway=10.0.10.1
/system identity
set name=R2
/tool romon
set enabled=yes
PC2
[admin@PC2] > export
# feb/24/2016 15:35:38 by RouterOS 6.34.2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip address
add address=12.12.12.129/24 interface=ether1 network=12.12.12.0
/ip dns set servers=8.8.8.8,8.8.4.4
/ip route add distance=1 gateway=12.12.12.128
/system identity
set name=PC2
/tool romon
set enabled=yes
1. increase vm disk from ESXi console from 20GB to 100GB
Command (m for help): n
Partition type:
p primary (2 primary, 0 extended, 2 free)
e extended
Select (default p): p
Partition number (1-4, default 3):
Using default value 3
First sector (41943040-209715199, default 41943040):
Using default value 41943040
Last sector, +sectors or +size{K,M,G} (41943040-209715199, default 209715199):
Using default value 209715199
Command (m for help): t
Partition number (1-4): 3
Hex code (type L to list codes): 8e
Changed system type of partition 3 to 8e (Linux LVM)
Command (m for help): w
The partition table has been altered!
# vgdisplay
— Volume group —
VG Name rootvg
System ID
Format lvm2
Metadata Areas 1
Metadata Sequence No 5
VG Access read/write
VG Status resizable
MAX LV 0
Cur LV 2
Open LV 2
Max PV 0
Cur PV 1
Act PV 1
VG Size 19.76 GiB
PE Size 4.00 MiB
Total PE 5058
Alloc PE / Size 4570 / 17.85 GiB
Free PE / Size 488 / 1.91 GiB
VG UUID rD0jFD-GNsT-3ikl-Zfpy-hqy4-cz7W-GF9PeU
# pvscan
PV /dev/sda2 VG rootvg lvm2 [19.76 GiB / 1.91 GiB free]
PV /dev/sda3 VG rootvg lvm2 [80.00 GiB / 80.00 GiB free]
Total: 2 [99.75 GiB] / in use: 2 [99.75 GiB] / in no VG: 0 [0 ]
# lvdisplay
— Logical volume —
LV Path /dev/rootvg/rootvol
LV Name rootvol
VG Name rootvg
LV UUID VjDqgV-ZlwK-H9J7-4gJo-OJBR-cXNH-kK0F7D
LV Write Access read/write
LV Creation host, time unl01, 2014-10-03 06:34:04 +0000
LV Status available
# open 1
LV Size 16.90 GiB
Current LE 4326
Segments 2
Allocation inherit
Read ahead sectors auto
– currently set to 256
Block device 252:0
— Logical volume —
LV Path /dev/rootvg/swapvol
LV Name swapvol
VG Name rootvg
LV UUID U6SI57-45kI-wM4c-E0eq-yu3y-8eLI-dzJMjb
LV Write Access read/write
LV Creation host, time unl01, 2014-10-03 06:34:22 +0000
LV Status available
# open 2
LV Size 976.00 MiB
Current LE 244
Segments 1
Allocation inherit
Read ahead sectors auto
– currently set to 256
Block device 252:1
# lvextend /dev/rootvg/rootvol /dev/sda3
Extending logical volume rootvol to 96.89 GiB
Logical volume rootvol successfully resized
# resize2fs /dev/rootvg/rootvol
resize2fs 1.42.9 (4-Feb-2014)
Filesystem at /dev/rootvg/rootvol is mounted on /; on-line resizing required
old_desc_blocks = 2, new_desc_blocks = 7
The filesystem on /dev/rootvg/rootvol is now 25400320 blocks long.