Blocking YouTube

CheckPoint:
Image.png

Cisco:

FortiGate:

Juniper:

 

Mikrotik:
/ip firewall layer7-protocol
add name=youtube regexp=”^.+(c.youtube.com|googlevideo.com).*\$”
/ip firewall address-list
add address=12.12.12.0/24 list=LAN
/ip firewall filter
add action=drop chain=forward layer7-protocol=youtube src-address-list=LAN

PaloAlto:

SonicWall:

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s