ESXi and Cisco 3750 Trunk

DIAGRAM
Image
ESXi:
Image
CISCO:
3750-48#sh run
hostname 3750-48
boot-start-marker
boot-end-marker
aaa new-model
aaa session-id common
switch 2 provision ws-c3750-48p
system mtu routing 1500
vtp domain poc
vtp mode transparent
ip routing
ip domain-name poc.com
spanning-tree mode pvst
spanning-tree portfast default
spanning-tree extend system-id
vlan internal allocation policy ascending
!
vlan 10
name WAN1
!
vlan 15
name DMZ
!
vlan 20
name SVR
!
vlan 30
name USR
!
vlan 40
name HA
!
vlan 50
name STR
!
vlan 88
name WAN2
!
vlan 100
name MGMT
!
interface Port-channel1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 10,15,20,30,40,50,88,100
switchport mode trunk
 switchport nonegotiate
spanning-tree portfast trunk
!
interface FastEthernet2/0/1
switchport trunk encapsulation dot1q
switchport mode trunk
speed 100
duplex full
!
interface FastEthernet2/0/2
switchport trunk encapsulation dot1q
switchport mode trunk
speed 100
duplex full
!
interface FastEthernet2/0/47
switchport access vlan 10
switchport mode access
!
interface FastEthernet2/0/48
switchport access vlan 88
switchport mode access
!
interface Vlan1
no ip address
!
interface Vlan10
ip address 10.0.10.251 255.255.255.0
!
interface Vlan15
ip address 10.0.15.1 255.255.255.0
!
interface Vlan20
ip address 10.0.20.1 255.255.255.0
!
interface Vlan30
ip address 10.0.30.1 255.255.255.0
!
interface Vlan40
ip address 10.0.40.1 255.255.255.0
!
interface Vlan50
ip address 10.0.50.1 255.255.255.0
!
interface Vlan88
ip address 192.168.88.251 255.255.255.0
!
interface Vlan100
ip address 10.0.100.1 255.255.255.0
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.10.1
ip route 0.0.0.0 0.0.0.0 192.168.88.1
ip http server
ip http secure-server
line con 0
line vty 5 15
transport input ssh
end
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s