Firewall rule

PROBLEM: Can’t ping outside interface from outside
By default mikrotik outside interface can’t be pinged from outside unless mikrotik ping host that ping it first
SOLUTION:
Add firewall rule and put on top

/ip firewall filter
add chain=input in-interface=ether1-gateway protocol=icmp

PROBLEM: allow remote access from certain ip
SOLUTION:
/ip firewall address-list
add list=remote_access address=10.10.10.0/24 comment=”Local Netowork” disabled=no
add list=remote_access address=1.1.1.1/32 comment=”My Remote IP” disabled=no
/ip firewall filter
add chain=input src-address-list=remote_access action=accept comment=”Allow access to router from known networks and remote servers” disabled=no
Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s