Creating Virtual AP

Creating ip pool
[admin@MikroTik] > /ip pool add name=10.0.2.0pool ranges=10.0.2.101-10.0.2.200

Creating Security Profile
[admin@MikroTik] > /interface wireless security-profiles add name=WPA2 mode=dynamic-keys authentication-types=wpa2-psk,wpa2-eap wpa2-pre-shared-key=secret123 management-protection=allowed

Creating Virtual AP
[admin@MikroTik] > /interface wireless add name=id7 master-interface=wlan1 ssid=id7 security-profile=WPA2 disabled=no hide-ssid=yes

Set ip address for interface id7
[admin@MikroTik] > /ip address add address=10.0.2.1/24 network=10.0.2.0 interface=id7

Creating DHCP server for interface id7
[admin@MikroTik] > /ip dhcp-server add name=id7 interface=id7 address-pool=10.0.2.0pool disabled=no
[admin@MikroTik] > /ip dhcp-server network add address=10.0.2.0/24 gateway=10.0.2.1 netmask=24 dns-server=8.8.8.8 ntp-server=[:resolve id.ntp.pool.org]

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s