Free vpn with vpnbook

Check vpnbook current password in
http://www.vpnbook.com/freevpn

Check your current ip in
http://www.whatismyip.com/

/interface pptp-client
add name=pptp-out1 max-mtu=1500 max-mru=1500 mrru=disabled connect-to=euro195.vpnbook.com \
user=vpnbook password=cr2hudaF profile=default-encryption add-default-route=no \
dial-on-demand=no allow=pap,chap,mschap1,mschap2
/ip firewall nat
add chain=srcnat action=masquerade out-interface=pptp-out1
/ip firewall mangle
add chain=prerouting action=mark-routing new-routing-mark=vpn passthrough=yes \
src-address=192.168.88.1-192.168.88.254
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pptp-out \
routing-mark=vpn scope=30 target-scope=10

activate vpn dial
[admin@MikroTik] /ip route> /interface pptp-client enable pptp-out1
Check your new ip in
http://www.whatismyip.com/

deactivate vpn dial after finish with
[admin@MikroTik] /ip route> /interface pptp-client disable pptp-out1

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s